Not Solved MyBB Upgrade to 1.8 Can't Access Admin CP
#12
Not Solved
As you can see in my post before this one, I stated that I downloaded and installed the new versions of those plugins but they have not updated on my forum to the new versions of them. I also said that even the ones that do not have the "This Plugin is not compatible" in red won't work either. They all say "not compatible with 1.8.6" in a notice bar at the top of the page when I click "Activate" and the page refreshes.
Reply


Messages In This Thread
RE: MyBB Upgrade to 1.8 Can't Access Admin CP - by zodearest223 - 2015-11-29, 09:37 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)