Not Solved 404 error page appears for member.php when trying to log into forum
#1
Not Solved
The forum version is 1.8.7 and was updated successfully on my local development server as well as on a live site at my ISP.

The files from the development server were FTP'd over to a second test site located on my ISP and the database was imported from the development server. So, this forum was migrated from another server, rather than installed/updated on the server.

I logged into the admin area and updated the cookies and was able to successfully register and activate a new user to the forum as well as browse the forum.

However, when I try to log in to the forum with any user, the page is immediately redirected to member.php with a 404 error.

The page, member.php, is not missing from the list of files. 

I have looked around the MyBB Community Forum, and based on some other postings have tried the following:

cleared cookies in the browser, rebuilt all of the caches in the cache manager in the admin area and checked the templates for any changes, but did not see anything significant. I also tried loading the default templates, but no luck.

I must be missing something from the transfer, but can't figure out what it is. 

Also, there is no .htaccess file and I can browse all of the other pages on the forum, I just can't log in to the front end.

Any information is greatly appreciated.

http://www.cgcwebsitedesigns.com/work/srforum/fourm/
Reply


Messages In This Thread
404 error page appears for member.php when trying to log into forum - by mendopromo - 2016-03-21, 06:26 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)