Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Feedback: PHP version requirements
#23
As the subject was recently mentioned on GitHub:

with 2 years elapsed since we have announced MyBB will not support PHP versions older than 7.0, the current plan (with 1.9 and subsequent 1.x branches in mind) is to have PHP 7.1 as minimum; that might be bumped again to PHP 7.2, depending on the actual release date for 1.9 (Active Support for PHP 7.1 ends December this year).

Despite having the focus shifted from writing 2.0 to incremental 1.x updates, we will continue to introduce changes that will make coding and maintenance easier for developers, and sticking close to most recent PHP branches will be one of them (more dynamic release cycle will help, as we will be reviewing the requirements with each minor version).
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply


Messages In This Thread
RE: Feedback: PHP version requirements - by katos - 07-14-2016, 07:27 PM
RE: Feedback: PHP version requirements - by Ben - 07-14-2016, 07:29 PM
RE: Feedback: PHP version requirements - by katos - 07-14-2016, 07:39 PM
RE: Feedback: PHP version requirements - by FBI - 07-30-2016, 04:11 AM
RE: Feedback: PHP version requirements - by fallr - 08-19-2016, 12:53 PM
RE: Feedback: PHP version requirements - by Anand - 08-21-2016, 04:25 AM
RE: Feedback: PHP version requirements - by alv4 - 08-21-2016, 09:20 PM
RE: Feedback: PHP version requirements - by Devilshakerz - 07-19-2018, 05:58 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)