Not Solved [Error Message] [Help] CORRUPTED PLUGINS?
#4
Not Solved
The issue seems to be that the permissions on the file mean it can't be read, they should be set to 644, however as above, 1.6 has not been supported here since October 2015 so you will need to upgrade to 1.6 to continue receive support.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.


Messages In This Thread
[Help] CORRUPTED PLUGINS? - by VIPMinecraft - 2017-01-09, 09:41 PM
RE: [Help] CORRUPTED PLUGINS? - by Lunorian - 2017-01-09, 10:55 PM
RE: [Help] CORRUPTED PLUGINS? - by VIPMinecraft - 2017-01-10, 12:13 AM
RE: [Help] CORRUPTED PLUGINS? - by Matt - 2017-01-10, 12:51 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)