Jump to the post that solved this thread.
Not Solved [Error Message] Got These Errors after updating to 1.8.11
#4
Not Solved
The 403 error may be a result of Mod_Security. Ask your host to disable Mod_Security for you.
Reply
Jump to the post that solved this thread.


Messages In This Thread
RE: Got These Errors after updating to 1.8.11 - by dragonexpert - 2017-04-07, 01:12 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)