Not Solved Firefox can't find 'adminsid' cookie
#2
Not Solved
This user has been denied support. This user has been denied support.
(2017-06-25, 08:47 PM)Silhouette Wrote: I've had this MyBB forum I've been working on for about one month now, and I haven't had any problem with it... Until I suddenly logged on this morning and found I couldn't log into the admin cp.

After extensive troubleshooting (including trying most of the suggestions here), I found out what I think is the problem: Firefox doesn't seem to find the 'adminsid' cookie. I can log into the admin CP perfectly fine from Google Chrome, and that's how I found that Firefox was missing that key cookie.

The weird part is how I haven't done anything/changed anything with Firefox, so I'm not sure why it's giving me this problem all of a sudden. I've tried deleting the cookies, clearing my cache, restarting Firefox, deleting the settings file, and even specifically allowing cookies for my site. Nothing's worked.

Has anyone else had a problem like this? Any known fix?

Check to see if you enabled the secure cookies flag in your settings.php.
Reply


Messages In This Thread
RE: Firefox can't find 'adminsid' cookie - by wuthappened - 2017-06-26, 11:56 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)