Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] MyBB 1.8.5 needs upgrading: There was a problem communicating with the version server
#2
Not Solved
you can ignore that version server message.
that could be due to usage of secured protocol for MyBB servers.

currently available MyBB version is 1.8.12. upgrading guidance available here
Reply


Messages In This Thread
RE: MyBB 1.8.5 needs upgrading: There was a problem communicating with the version server - by .m. - 06-29-2017, 04:32 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)