Jump to the post that solved this thread.
Solved: 3 Years, 7 Months, 1 Week ago New User Activation Email Not Being Sent
#1
Solved: 3 Years, 7 Months, 1 Week ago
I have done the PHP test and it worked. I can also use the send email to user function and that works.

http://rialtaforum.askrw.com/mailtest.php

This is a new installation, not an upgrade.

There is nothing in the logs. What do I do?

Ralo

So I see people are viewing my post and testing my link but no replies. I guess Friday evening is not a good time to post a support request.

(2017-10-07, 12:06 AM)Ralo Wrote: I have done the PHP test and it worked. I can also use the send email to user function and that works.

http://rialtaforum.askrw.com/mailtest.php

This is a new installation, not an upgrade.

There is nothing in the logs. What do I do?

Ralo


So I see people are viewing my post and testing my link but no replies. I guess Friday evening is not a good time to post a support request.

OK, I figured out the problem. I never updated the default "[email protected]" to my own email address. I thought the┬álog was empty the first time I check but later I noticed:


Quote:The mail server does not understand the RCPT TO command. Reason: 550-Verification failed for <[email protected]m> 550-No Such User Here 550 Sender verify failed.


That was the clue. Problem solved.
Reply
Jump to the post that solved this thread.


Messages In This Thread
New User Activation Email Not Being Sent - by Ralo - 2017-10-07, 12:06 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)