Solved: 3 Years, 9 Months, 1 Week ago [Error Message] Merge Threads Moderation Tool Doesn't Work
Solved: 3 Years, 9 Months, 1 Week ago
(2017-12-01, 02:52 PM)Livewire Wrote:
(2017-11-30, 10:10 PM)RocketFoot Wrote: I created a Moderation Tool to merge threads but it doesn't seem to work anymore...I get this error message when I try to use it.

You do not have permission to access this page. This could be because of one of the following reasons:
  1. Your account has either been suspended or you have been banned from accessing this resource.
  2. You do not have permission to access this page. Are you trying to access administrative pages or a resource that you shouldn't be? Check in the forum rules that you are allowed to perform this action.
  3. Your account may still be awaiting activation or moderation.
  4. You have accessed this page directly rather than using appropriate forms or link.

What can I do toy get it working again?

What do you mean by creating? You mean a plugin or what?
Also test account would be nice with forum URL if you don't mind, it could be something to do with permissions.

I created it with Moderator Tools in the ACP...I don't think it was a plugin, it is built in MyBB feature.  It is not working on all 3 of my forums.  URL's are in my sig but I am not going to post a moderator test account on this public forum, just sayin', LOL!

ETA: I seem to have gotten it to work now!  I had to delete the old custom tool and just add it again.  I'm not sure why but making a new tool seems to fix the issue!
MyBB 1.8.22 (x4),, &

Messages In This Thread
RE: Merge Threads Moderation Tool Doesn't Work - by RocketFoot - 2017-12-01, 07:16 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)