Not Solved Archive mode disable
#4
Not Solved
(2018-04-28, 11:28 AM)yosy7 Wrote: that google does not index in archive mode

You could disallow it in a robots.txt in forum root direction.

e.g.:
User-Agent: *
Disallow: /captcha.php
Disallow: /editpost.php
Disallow: /misc.php
Disallow: /modcp.php
Disallow: /moderation.php
Disallow: /newreply.php
Disallow: /newthread.php
Disallow: /online.php
Disallow: /printthread.php
Disallow: /private.php
Disallow: /ratethread.php
Disallow: /report.php
Disallow: /reputation.php
Disallow: /search.php
Disallow: /sendthread.php
Disallow: /task.php
Disallow: /usercp.php
Disallow: /usercp2.php
Disallow: /calendar.php
Disallow: /archive/*
Disallow: /*action=emailuser*
Disallow: /*action=nextnewest*
Disallow: /*action=nextoldest*
Disallow: /*year=*
Disallow: /*action=weekview*
Disallow: /*action=nextnewest*
Disallow: /*action=nextoldest*
Disallow: /*action=favoriteposts_add*
Disallow: /*sort=*
Disallow: /*order=*
Disallow: /*mode=*
Disallow: /*datecut=*
Allow: /
Reply


Messages In This Thread
Archive mode disable - by yosy7 - 2018-04-27, 09:24 PM
RE: Archive mode disable - by labrocca - 2018-04-28, 01:52 AM
RE: Archive mode disable - by yosy7 - 2018-04-28, 11:28 AM
RE: Archive mode disable - by SvePu - 2018-04-28, 11:43 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)