Jump to the post that solved this thread.
Solved: 2 Years, 9 Months ago Inline Moderation Broken with Default Theme
#1
Solved: 2 Years, 9 Months ago
Hi Everyone,

The mods on the forum I'm doing some work for have reported issues with inline moderation, even with the default theme, and are getting this message:


Quote:Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again.


I've followed the instructions in the two sticky threads (although I didn't change the "ver" value since the board was reading as 1813 instead of 1807 or 1809, should I have changed that value anyway?), and the code all appears fixed in the files referenced, but unfortunately no dice.

I've tried other themes, and so far I've been able to reproduce the issue on those as well. This has occurred on any page on the site that is eligible for inline moderation.

Here's the information you requested:
  • URL to your forum/URL to specific problematic page: https://49ersfaithfulforum.com (any thread)

  • New installation or upgrade (from which version of MyBB)? This was a new installation back in late December, and has been in-place upgraded since to 1.8.18 (the 1.8.19 upgrade is pending, since I'd like to fix this issue first before upgrading)

  • Test user account (if it requires additional permissions): Let me know if you need an account since guest logins are disabled, and I can PM you an admin-level account.

  • Screenshot or error text, verbatim: Here's the issue as I was able to reproduce it: https://imgur.com/a/WgzqIUy
Thank you for any help you can provide! Smile
Reply
Jump to the post that solved this thread.


Messages In This Thread
Inline Moderation Broken with Default Theme - by DoubleOZero - 2018-09-14, 06:08 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)