Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Error Message] SSL error
#4
Not Solved
(2019-08-13, 03:11 PM)gimbal Wrote: It means the references to the css files are not loading. Basically you need to follow this document:

https://docs.mybb.com/1.8/administration...ity/https/

1. You need to make sure your SSL certificate is working - does your browser show the "lock" icon when visiting your website?

2. Go in to ACP > Configuration > Settings > Site Details >
Board URL > https:// ...
Homepage URL > https:// ...
Secure Cookie Flag > Yes

(that should fix the references to css, but don't stop there)

3. You might need to do the "Protocol Redirection" section of that help document by adding code to the top of the .htaccess file at the root of your forum folder (visible and editable in your cPanel > File Manager) assuming your server uses Apache...

RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

4. You also need to follow the instructions to search and replace http:// with https:// in the templates.

I also recently posted this:
https://community.mybb.com/thread-224083.html
Thank's but where i can go to ACP > Configuration > Settings > Site Details ?
Reply


Messages In This Thread
SSL error - by Rzy - 2019-08-13, 02:39 PM
RE: SSL error - by Ashley1 - 2019-08-13, 02:43 PM
RE: SSL error - by gimbal - 2019-08-13, 03:11 PM
RE: SSL error - by Rzy - 2019-08-13, 03:33 PM
RE: SSL error - by gimbal - 2019-08-13, 07:00 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)