Not Solved Support with Majestic theme
#2
Not Solved
MyBB 1.8.21 made some changes to the text editor.

If you are using this version, and your theme is older, then read this:

https://github.com/mybb/mybb/pull/3639#i...-480689866

If your theme is new and compatible with 1.8.21, but your forum is not updated, then again you may have a problem. In this case upgrade your forum, or downgrade your theme.
Reply


Messages In This Thread
Support with Majestic theme - by Fabean - 2019-08-14, 04:42 PM
RE: Support with Majestic theme - by panayot - 2019-08-14, 05:07 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)