Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Quickreply Quote not Working?
#1
Can't get "You have selected one or more posts to quote. Quote these posts now or deselect them."

to go away. It's there even if I haven't quoted anything, and when I try to Quote nothing shows up, and Deselect won't work either. I tried reverting the template and it fixed the issue, but when I made modifications it gave me the same error.

Here's whats in my showthread_quickreply:

<div id="quickreply_spinner" class="showthread_spinner" style="display: none"><img src="{$theme['imgdir']}/spinner.gif" /></div>
<br />
{$moderation_notice}
<form method="post" action="newreply.php?tid={$tid}&amp;processed=1" name="quick_reply_form" id="quick_reply_form">
<input type="hidden" name="my_post_key" value="{$mybb->post_code}" />
<input type="hidden" name="subject" value="RE: {$reply_subject}" />
<input type="hidden" name="action" value="do_newreply" />
<input type="hidden" name="posthash" value="{$posthash}" id="posthash" />
<input type="hidden" name="quoted_ids" value="" id="quoted_ids" />
<input type="hidden" name="lastpid" id="lastpid" value="{$last_pid}" />
<input type="hidden" name="from_page" value="{$page}" />
<input type="hidden" name="tid" value="{$tid}" />
<input type="hidden" name="method" value="quickreply" />

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead{$collapsedthead['quickreply']}" colspan="2">
<div><strong>REPLY</strong></div>
</td>
</tr>
</thead>
<tbody style="{$collapsed['quickreply_e']}" id="quickreply_e">
<tr>
<td class="{$trow}">
<div style="width: 100%">
<textarea style="width: 100%; padding: 10px; margin: 0; resize: none;" rows="8" cols="80" placeholder="Type your Reply to this Thread here." name="message" id="message" tabindex="1"></textarea>
</div>
<div class="editor_control_bar" style="width: 100%;padding: 10px;margin-top: 5px;" id="quickreply_multiquote">
<span class="smalltext">
{$lang->quickreply_multiquote_selected} <a href="./newreply.php?tid={$tid}&amp;load_all_quotes=1" onclick="return Thread.loadMultiQuoted();">{$lang->quickreply_multiquote_now}</a> {$lang->or} <a href="javascript:void(0)" onclick="Thread.clearMultiQuoted(); return false;">{$lang->quickreply_multiquote_deselect}</a>.
</span>
</div>
</td>
</tr>
{$captcha}
<tr>
<td colspan="2" align="center" class="tfoot"><input type="submit" class="button" value="Post" tabindex="2" accesskey="s" id="quick_reply_submit" tyle="padding: 10px 15px;"/> <input type="submit" class="button" name="previewpost" value="Preview" tabindex="3" tyle="padding: 10px 15px;"/></td>
</tr>
</tbody>
</table>
</form>


Where did I go wrong? Replying with a link to another thread won't help, I've already looked at plenty and none of them helped.
Reply


Messages In This Thread
Quickreply Quote not Working? - by deserts - 08-24-2019, 06:13 AM
RE: Quickreply Quote not Working? - by noyle - 08-24-2019, 10:50 AM
RE: Quickreply Quote not Working? - by deserts - 08-25-2019, 10:24 PM
RE: Quickreply Quote not Working? - by noyle - 08-26-2019, 04:09 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)