Jump to the post that solved this thread.
Not Solved [General] PHP 7.2 compatibility issues
#11
Not Solved
958 would be the line in global.php, and 105 the line in a template (evaluated with eval()), so take a look into customscripts or other templates. If $this is used in one of those, it may need to be removed or changed to a different, accessible variable.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
Jump to the post that solved this thread.


Messages In This Thread
PHP 7.2 compatibility issues - by Vii - 2019-11-21, 05:55 PM
RE: PHP 7.2 compatibility issues - by chack1172 - 2019-11-21, 07:19 PM
RE: PHP 7.2 compatibility issues - by RocketFoot - 2019-11-21, 08:19 PM
RE: PHP 7.2 compatibility issues - by Vii - 2019-11-21, 10:25 PM
RE: PHP 7.2 compatibility issues - by [ExiTuS] - 2019-11-21, 11:04 PM
RE: PHP 7.2 compatibility issues - by Crazycat - 2019-11-22, 06:53 AM
RE: PHP 7.2 compatibility issues - by Vii - 2019-11-22, 12:36 PM
RE: PHP 7.2 compatibility issues - by Crazycat - 2019-11-22, 04:13 PM
RE: PHP 7.2 compatibility issues - by Vii - 2019-11-23, 10:21 AM
RE: PHP 7.2 compatibility issues - by Devilshakerz - 2019-11-23, 11:00 AM
RE: PHP 7.2 compatibility issues - by Vii - 2019-11-23, 04:31 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)