Not Solved Problem with installing a theme
#3
Not Solved
Thank you for your response!

I haven't realised that it's outdated because it says that it's for MyBB 1.8x

I checked the most recent themes on the website and it says the same thing, for MyBB 1.8x

Was it mislabelled? Or should I really go by the release date of the theme?

In that case I will stick to more recent themes.
Reply


Messages In This Thread
Problem with installing a theme - by asaka - 2020-08-21, 09:31 AM
RE: Problem with installing a theme - by .m. - 2020-08-21, 01:56 PM
RE: Problem with installing a theme - by asaka - 2020-08-23, 05:18 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)