Not Solved Upgrade 1.8.7 to 1.8.8: SQL Error
#1
Not Solved
Trying to upgrade from 1.8.7 to 1.8.8 (I'm upgrading through the releases to get up to date)

I get this, however:

MyBB has experienced an internal SQL error and cannot continue.

SQL Error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'groups TEXT NOT NULL' at line 1 Query: ALTER TABLE mybb_attachtypes ADD groups TEXT NOT NULL

Seems SQL hates adding anything with the name "group" or "groups"?
Reply


Messages In This Thread
Upgrade 1.8.7 to 1.8.8: SQL Error - by StrikerMan780 - 2021-10-10, 09:34 PM
RE: Upgrade 1.8.7 to 1.8.8: SQL Error - by Matt - 2021-10-10, 11:22 PM
RE: Upgrade 1.8.7 to 1.8.8: SQL Error - by Matt - 2021-10-11, 11:05 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)