Not Solved [General] Problem upgrading from 1.8.29 to 1.8.30
#4
Not Solved
It's covered on the upgrade docs on the wiki: https://docs.mybb.com/1.8/install/upgrade/ - I think the page in the Documentation folder in the download is much more basic (to be honest it should probably link to the wiki), I have no idea when the documentation in the download was last updated to be honest!

For each upgrade we have a changed files package that contains the files that are different from the last version (assuming you were already up to date), so in this instance it was 1.8.29 to 1.8.30, and only 2 files changed. The changed files package will contain the /install folder if the upgrade script is required, and won't if it's not, so that's a handy way to tell if it's required to run it. The upgrade notes will also confirm it.

If upgrading more than one version, you could either use the individual changed files packages if it's only a handful of versions, or use the full package - then you'd need to check the release notes for the versions you've missed to see if the upgrade script is required, or just try it and see what it lets you select as the old version. However, as long as you stay up to date with versions, you should be able to use the changed files package every time. Hope that helps for future upgrades!
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Messages In This Thread
RE: Problem upgrading from 1.8.29 to 1.8.30 - by Matt - 2022-03-22, 01:14 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)