MyBB and 2008 Compatibility Information (PHP 5)
#3
To clear up a slight amount of confusion:

MyBB 1.4, our upcoming feature release, will work correctly with PHP 4. Maintenance releases such as MyBB 1.4.1, 1.4.2 etc will also work correctly with PHP 4.

All new feature releases after February 2008 will support PHP 5.0 onwards.


Messages In This Thread
RE: MyBB and 2008 Compatibility Information (PHP 5) - by Chris Boulton - 11-18-2007, 02:25 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)