Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] On/Off Status in SQLite [C-Michael83]
#1
MyBB Version: 1.4.4
SQLite Version: 2.8.17
Problem: No matter whether you view a forum, read all the posts in a forum, or click 'Mark All Forums Read' in the footer, the forums always say that there are new posts and display [Image: on.gif]
To reproduce: Make a forum and make just one post in it. Go to the index, and you'll see it's showing there's unread posts. Read the thread, then go back to the forum it was in, and then the index, and it will still say there are unread posts. Click 'Mark All Forums Read' in the footer, it will still say there are new posts.
Extra Info: I have a 1.4.4 forum set up on the same server (localhost) using MySQL and it works fine with that. Also, on the SQLite forum, cookie settings etc are all correct. It also seems to work correctly on SQLite if you are viewing as a Guest. EDIT: Ok, it also seems this might be some sort of cookie issue... I reinstalled and the first time I tried to mark as read, it worked fine, but after that, it didn't, just stayed showing it was unread. 2nd EDIT: Also, when you click the on.gif image, it turns to off.gif, like it should... but when you refresh, it shows as on.gif again.

Here's a quick video if you're interested.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.


Messages In This Thread
[F] On/Off Status in SQLite [C-Michael83] - by Matt - 12-23-2008, 02:29 PM
RE: On/Off Status in SQLite - by Janko - 12-23-2008, 06:50 PM
[F] On/Off Status in SQLite - by Ryan Gordon - 03-20-2009, 07:24 PM
RE: [F] On/Off Status in SQLite - by Ryan Gordon - 03-20-2009, 07:25 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)