Not Solved Blue Template Text
#13
Not Solved
Doh, I know why...

INSERT INTO mybb_templates (title,template,sid,version) VALUES('forumdisplay_usersbrowsing_user', '{$comma}{$user[\'profilelink\']}{$invisiblemark}', '-2', '1400');

Na the second one he gave was a bit different, but now we both have the same Toungue The problem is the ' in the template, it needs to be escaped.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Messages In This Thread
Blue Template Text - by JonathanP - 2009-02-09, 06:40 AM
RE: Blue Template Text - by Tomm M - 2009-02-09, 07:54 AM
RE: Blue Template Text - by Matt - 2009-02-09, 11:34 AM
RE: Blue Template Text - by JonathanP - 2009-02-09, 05:17 PM
RE: Blue Template Text - by Matt - 2009-02-09, 05:24 PM
RE: Blue Template Text - by JonathanP - 2009-02-09, 05:26 PM
RE: Blue Template Text - by Matt - 2009-02-09, 05:33 PM
RE: Blue Template Text - by JonathanP - 2009-02-09, 05:34 PM
RE: Blue Template Text - by x_Stricken_x - 2009-02-09, 05:37 PM
RE: Blue Template Text - by JonathanP - 2009-02-09, 05:41 PM
RE: Blue Template Text - by x_Stricken_x - 2009-02-09, 05:44 PM
RE: Blue Template Text - by JonathanP - 2009-02-09, 05:44 PM
RE: Blue Template Text - by Matt - 2009-02-09, 05:44 PM
RE: Blue Template Text - by JonathanP - 2009-02-09, 05:45 PM
RE: Blue Template Text - by x_Stricken_x - 2009-02-09, 05:46 PM
RE: Blue Template Text - by JonathanP - 2009-02-09, 07:08 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)