Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Upgrade does not work [R]
#1
Hello,

I tried an upgrade from 1.4.3 to 1.4.5, but the the upgrade, after chhosing the version, does only got to the following
<p>Performing necessary upgrade queries..</p>
I don't know, which of all the sql-statements got sent, but from there, it does nothing and seems ready with the filetransfer.

The files should all be correct, because I loaded them directly on the server.

Any Idea?

Forgot to mention: Database PostgreSQL 8.3.7, PHP 5.2.9, lighttpd 1.4.20, Firefox 3.0.8, scripts allowed


Messages In This Thread
[F] Upgrade does not work [R] - by Gibheer - 04-19-2009, 02:35 PM
RE: Upgrade does not work - by Michael S. - 04-19-2009, 03:19 PM
RE: Upgrade does not work [R] - by Michael S. - 04-19-2009, 03:24 PM
[F] Upgrade does not work [R] - by Ryan Gordon - 04-19-2009, 05:05 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)