MyBB 1.4.7 Released - Security Update
#1
MyBB 1.4.7 is a security update to the MyBB 1.4 series. It fixes 1 high risk security vulnerability. We recommend everybody upgrades to this release immediately or patch their boards with the manual patching instructions below.

This vulnerability affects MyBB 1.4.6. MyBB 1.2 is not affected.

[continued on the MyBB Blog...]

Read and discuss the full MyBB 1.4.7 Released - Security Update announcement on the MyBB Blog.


Messages In This Thread
MyBB 1.4.7 Released - Security Update - by Ryan Gordon - 06-15-2009, 03:26 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)