Not Solved [ASK] Theme problem
#7
Not Solved
Young lady,

first, i am not promoting any host, i am only telling that your website IP belong to lintaswave.net.id, so they should be your host.

Second, i was trying to help you about your "forum logo is not in right place", but since you did not included an attachment image it is impossible to see what the problem is, even more if your site is unaccessible from here.

I am in Canada and cannot access your site even after waiting more than 15 minutes. I tried with an American Proxy and was not able to access it at all after many tries, then i tried to access it with a France Proxy and was able to access it once after 5 tries and more than 4 minutes of waiting to see the forum content.

I know about internet operations, HTTP and TCP-IP protocols, since i was creating network protocols while you were not even born...

So please try to understand what i am telling you and not anything else.

I hope someone would decide to help you, for me i give up... Sad
MyBBCodes.com owner/administrator
Cool " It is not what you know that matters, it is what you do or do not do!"
We have currently 175+ MyBB Exclusive Plugins, 80+ MyBB Compatible MyCodes
Reply


Messages In This Thread
[ASK] Theme problem - by n4is3n - 2009-09-02, 01:05 PM
RE: [ASK] Theme problem - by exdiogene - 2009-09-02, 02:10 PM
RE: [ASK] Theme problem - by n4is3n - 2009-09-02, 02:19 PM
RE: [ASK] Theme problem - by exdiogene - 2009-09-02, 02:33 PM
RE: [ASK] Theme problem - by n4is3n - 2009-09-02, 02:41 PM
RE: [ASK] Theme problem - by AndrewPH - 2009-09-02, 03:07 PM
RE: [ASK] Theme problem - by exdiogene - 2009-09-02, 03:10 PM
RE: [ASK] Theme problem - by n4is3n - 2009-09-02, 03:28 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)