MyBB 1.02 - Security Update [7/1/2006]
#1
The discovery of exploits affecting the MyBB 1.0 series has prompted us to release an important security update for MyBB.

Boards affected are as follows:
  • MyBB 1.0 Preview Release 2
  • MyBB 1.0 "Final"
  • MyBB 1.01
This small update also fixes a few MySQL 5.0 compatibility issues discovered in MyBB.

We urge all uses to update their boards as soon as possible.

Affected files:
  • admin/moderate.php
  • admin/themes.php
  • inc/functions.php
  • inc/functions_upload.php
  • printthread.php
  • usercp.php
Updating Your Board
Please use your Admin CP to determine which MyBB version you are currently using.

If you are running MyBB 1.01
  • Download the files in the attachment below and upload them to your forum.
You do NOT need to run the upgrade scripts.

If you are running MyBB 1.00
  • Update your copy of MyBB firs to 1.01 from this announcement
  • Download the files attached to this post and upload them to your forum.
You do NOT need to run the upgrade scripts.

If you are running MyBB 1.0 PR2 or Earlier
  • Download the MyBB 1.02 release from the MyBB site (http://www.mybboard.com/downloads) and perform a normal upgrade procedure (instructions can be found in the "Documentation Directory")
MyBB Group


Messages In This Thread
MyBB 1.02 - Security Update [7/1/2006] - by - 01-07-2006, 07:18 AM
RE: MyBB 1.02 - Security Update [7/1/2006] - by - 01-07-2006, 07:19 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)