Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 8 Months, 2 Weeks ago Pluigns
#3
Solved: 10 Years, 8 Months, 2 Weeks ago
No, they need to be updated, because 1.4 is not 1.6. Some will just need the version compatibility changed, some will need more.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.


Messages In This Thread
Pluigns - by DeHaterZ - 2010-05-23, 10:01 PM
RE: Pluigns - by Alan S. - 2010-05-23, 10:02 PM
RE: Pluigns - by Matt - 2010-05-23, 10:02 PM
RE: Pluigns - by DeHaterZ - 2010-05-23, 10:06 PM
RE: Pluigns - by Matt - 2010-05-23, 10:07 PM
RE: Pluigns - by DeHaterZ - 2010-05-23, 10:09 PM
RE: Pluigns - by Matt - 2010-05-23, 10:12 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)