Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 6 Months, 2 Weeks ago i screwed up 1.6 --> 1.6.1
#1
Solved: 10 Years, 6 Months, 2 Weeks ago
i accidentally copied the inc folder over the changed_files_1601 and i've deleted my config.php file. i replaced all of the other missing files by downloading the full 1.6.1 install and just copying all missing inc files over, but i don't have the config.php file. how do i recreate this?

i tried running /install/upgrade.php and get the following errors:
Warning: require_once(myinstalllocation/inc/config.php) [function.require-once]: failed to open stream: No such file or directory in myinstalllocation/mybb/install/upgrade.php on line 41

Fatal error: require_once() [function.require]: Failed opening required 'myinstalllocation/inc/config.php' (include_path='.:/usr/lib64/php:/usr/lib/php') in myinstalllocation/install/upgrade.php on line 41

help!!


Messages In This Thread
i screwed up 1.6 --> 1.6.1 - by jayhawk - 2011-01-10, 04:23 PM
RE: i screwed up 1.6 --> 1.6.1 - by Matt - 2011-01-10, 04:38 PM
RE: i screwed up 1.6 --> 1.6.1 - by jayhawk - 2011-01-10, 04:44 PM
RE: i screwed up 1.6 --> 1.6.1 - by Matt - 2011-01-10, 04:51 PM
RE: i screwed up 1.6 --> 1.6.1 - by jayhawk - 2011-01-10, 04:59 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)