Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 7 Months, 3 Weeks ago "Your board has not yet been upgraded..."
#1
Solved: 10 Years, 7 Months, 3 Weeks ago
Hi, I recently upgraded my version of my forums, from 1.6.1 to 1.6.2, by re-uploading the files. (It was also to solve some errors) but now I'm getting this message:

"MyBB has experienced an internal error and cannot continue.

Error Type:
MyBB Error (42)
Error Message:
Your board has not yet been upgraded. Please do so before attempting to browse it."

I looked on the wiki, and it tells me to go to install/upgrade.php and select my old version from the list, but I don't understand how I do this...
~Regards,
Meep. Wink


Messages In This Thread
"Your board has not yet been upgraded..." - by Meep - 2011-03-01, 04:25 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)