Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 10 Years, 4 Months, 1 Week ago Theme crash after CHmod
#5
Solved: 10 Years, 4 Months, 1 Week ago
The theme is not 'crashed', it's just loading a URL that doesn't exist. Your settings.php file should never be set to 444, I don't know why you have it set to that, that would mean no settings you change would ever have any effect. As mentioned above, the base URL of the CSS and javascript URLs, and in fact all URLs on the site including the link to the ACP, is http://ai-mybb.comyr.com which is neither of the two URLs you said you use so I'm not sure where this URL has even come from. Your cookie settings are wrong too. Also, mybb_templates has nothing to do with this in any whatsoever. You need to edit settings.php, change the cookie domain to .clantag.co.cc and change the Board URL to http://clantag.co.cc and then save the file. The forum will now be fixed, you will now be able to log in to the ACP, where you must change these settings again in the ACP. Also keep settings.php set to 666 and don't change it to anything else.

Edit: I made the changes myself after reading your PMs (for future reference, there's little point in PMing me for support when I'm offline as I won't see it very quickly and I check threads in the forum first anyway). I had to change the settings to work with Liontech.binhoster.com because Clantag.co.cc is just loading Liontech.binhoster.com in an iframe, and the site isn't going to work like this. I've CHMODd settings.php to 666, so now log in to the ACP and change your Cookie Domain to liontech.binhoster.com and your Board URL to http://liontech.binhoster.com. You'll probably find people won't be able to log in but that's because your site is being loaded in an iframe which isn't something we can fix for you.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.


Messages In This Thread
Theme crash after CHmod - by Natez - 2011-09-04, 03:30 PM
RE: Theme crash after CHmod - by Paul H. - 2011-09-04, 03:55 PM
RE: Theme crash after CHmod - by Natez - 2011-09-04, 06:25 PM
RE: Theme crash after CHmod - by Paul H. - 2011-09-04, 07:12 PM
RE: Theme crash after CHmod - by Matt - 2011-09-04, 08:17 PM
RE: Theme crash after CHmod - by Natez - 2011-09-05, 07:10 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)