Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Installing] I keep getting error (41) what does this mean
#8
Not Solved
(2011-12-14, 07:42 PM)hagz Wrote: it is exactly as it says you have uploaded the software correctly but not ran the install process.

try running the install process

usually

http://yourforum.com/install/index.php

I am upgrading from 1.6.8 to 1.6.10. Each time, I get the error 41. I follow the upgrade instructions as follows:
Unzip the release archive to your computer using an archive utility capable of decompressing the download format you chose (WinZip, WinRAR)
Using an ftp client (FlashFXP, FileZilla, SmartFTP), upload the contents of the 'Upload' directory to the directory in which you have a previous version of MyBB installed, with the exception of uploading of the following file:
./inc/settings.php
In your browser, visit the URL where you installed your forums, appending /install/upgrade.php on to the end of it.

If you installed your forums to http://www.yoursite.com/forums/, then you would visit http://www.yoursite.com/forums/install/upgrade.php
Select the version of MyBB which you were previously running and click 'Next.' Follow the upgrade process through making sure each step is completed successfully before clicking 'Next' to continue with the next steps of the upgrade process.
Once the upgrade process has completed, please remove the install directory from your web server and follow any remaining instructions in the upgrade wizard, or in the announcement for the upgrade. This can include reverting selected templates to default.

I even deleted the settings.php in the upload folder and replaced it with the settings.php file from my current installation. Error 41 over and over.

I do not see a config.php file in my current installation. I can't imagine why it would be deleted (but the link in the post above mine doesn't take me to info on rebuilding the config.php file. Is that what I need to seek out? I do have inc/config.default.php but it's blank.


Messages In This Thread
RE: I keep getting error (41) what does this mean - by jayhawk - 2013-06-16, 05:40 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)