Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Need A link
#4
Not Solved
1.6.0 Themes will most likely also work on 1.6.1 and higher.

Plugins will also work until 1.6.4. But you can convert them easily so they will also work on 1.6.5 and higher.


Messages In This Thread
Need A link - by Xbat - 2012-04-02, 10:59 AM
RE: Need A link - by Nathan Malcolm - 2012-04-02, 11:05 AM
RE: Need A link - by Xbat - 2012-04-02, 11:11 AM
RE: Need A link - by king_og - 2012-04-02, 11:13 AM
RE: Need A link - by Xbat - 2012-04-02, 11:15 AM
RE: Need A link - by Nathan Malcolm - 2012-04-02, 11:18 AM
RE: Need A link - by king_og - 2012-04-02, 11:23 AM
RE: Need A link - by Xbat - 2012-04-02, 11:26 AM
RE: Need A link - by Nathan Malcolm - 2012-04-02, 11:28 AM
RE: Need A link - by Xbat - 2012-04-02, 11:28 AM
RE: Need A link - by king_og - 2012-04-02, 11:29 AM
RE: Need A link - by Xbat - 2012-04-02, 11:35 AM
RE: Need A link - by king_og - 2012-04-02, 11:37 AM
RE: Need A link - by Xbat - 2012-04-02, 11:38 AM
RE: Need A link - by king_og - 2012-04-02, 11:39 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)