MyBB 1.2 problems and MyBB 1.2 requests!
#1
I wanna have a very easy way of registering user...

On the pasts version of myBB 1.1.x on ACM >> the Board Settings >>
User Registration and Profile Options
there was an option to disallow image verification during the registration proces, but now at 1.2 is not there Sad

I ask simply, how i can remove this image, cuz a lot of users hate to repeat all the time this code, and left easy the registration proces.

PS:
Chris, still i have problems with the language, i need to delete all my forum, cuz i look like sh*it.

EXAMPLE:

D볨ira e Roberto Karlosit p베t렫aluar te ǥlsi, mund t'i hap려er뮠transferimit t련ollandezit Arjen Roben n렍adrid. Drejtori teknik i Realit, Predrag Mijatovi笠do t렪et렫봫 jav렮렁ngli p베t려iskutuar blerjen e Van Nist묲oit nga ?Djajt력 Kuq? dhe m렰as do t렴akohet me Abramovi穮 p베t'i k벫uar Robenin. Kjo do t렪et렮j렭und볩 e mir력dhe p베miliarderin rus, i cili mund ta toleroj렬argimin e nj렴alenti p베t렫뮡qur d볨irat e Mourinjos, i cili insiston p베t렭arr렮j렭brojt볠t렭ajt뮠Eshli Kol duket i paarritsh뭠dhe k볨tu 볨t렧jithnj력 m력 mundshme alternativa Roberto Karlos.Me futjen e brazilianit n렭arr붥shje, Reali do t렫ursente plot 12 milion력uro. Nd벫oh묠22 milion력uro 볨t렧mimi i Robenit, nj렮ga premtimet e presidentit Kalderon n려it뮠q렭ori postin e presidentit t렭adrilen붥.
#2
General Configuration -> CAPTCHA Images for Registration & Posting -> Turn "off"

Cheers Smile
#3
Tikitiki Wrote:General Configuration  -> CAPTCHA Images for Registration & Posting -> Turn "off"

Cheers Smile

Thnx, thnx, thnx!
#4
I have a lot of problems, and I decide to open a thread about all my 1.2 problems and 1.2 requests. Big Grin

Ok...

The next problem:

When i open all the My BB forums with IE, in the end of the page those icons the description text look like:

[Image: werwyo2.jpg]

... but when i open with Mozilla, Firefox, Opera... everything looks pretty nice...


How i can fix?

PS:
Later other questions!
#5
Another problem:

On the page, forum team, the moderators are not showing Sad
#6
AlbaSport.com Wrote:I have a lot of problems, and I decide to open a thread about all my 1.2 problems and 1.2 requests. Big Grin

Ok...

The next problem:

When i open all the My BB forums with IE, in the end of the page those icons the description text look like:

... but when i open with Mozilla, Firefox, Opera... everything looks pretty nice...

I thought this was fixed Shy

AlbaSport.com Wrote:Another problem:

On the page, forum team, the moderators are not showing Sad

http://community.mybboard.net/showthread.php?tid=11938
#7
CraKteR

Thnx for the forum team, but for the icon text description something to fix?
#8
[Image: werwyo2.jpg]

Still not fixed?
#9
im also experiancing the same disortion. Im using "windows I.E 7 (beta)"
But everything seems to be working well and nicely.
#10
Try this: Open the template forumdisplay_threadlist and search for:
<table width="5%" cellspacing="0" cellpadding="2" style="white-space: nowrap; border: none">
Replace with:
<table width="100%" cellspacing="0" cellpadding="2" style="white-space: nowrap; border: none">
Greets,
Michael
-------------
[Image: donation_drive_sig.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)