Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 9 Years ago Inline Moderation not working
#31
Solved: 9 Years ago
Hi Kyle, sorry, I went away Big Grin

What you need to do is to install mybb as if it was on a "real" website, so create the database and so on in the phpmyadmin. Give it the same passwords and so on as your real site as it makes it a bit easier later.

Then install.

Then - go to the database IN XAMPP and drop all tables but keep the database names and users.

Go to your real website and make a backup of the database then upload that to the db you just emptied. Export the theme from your real site.

Get your theme specific stuff (images etc and any plugins you may have and install them) Import the theme to the Xampp install via the ACP just as usual

Now go to the localhost and you SHOULD have a copy of the real site.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Jump to the post that solved this thread.


Messages In This Thread
Inline Moderation not working - by kylesw555 - 2013-01-22, 12:26 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 01:49 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 02:41 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 02:44 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 02:59 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 03:56 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 04:13 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 04:46 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 04:52 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 05:00 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 05:15 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 05:22 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 05:37 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 05:39 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 05:46 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 05:47 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 05:58 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 06:03 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 06:11 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 06:28 AM
RE: Inline Moderation not working - by effone - 2013-01-22, 06:42 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 06:48 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 06:55 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 06:58 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 06:59 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 07:04 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 07:08 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 07:20 AM
RE: Inline Moderation not working - by Leefish - 2013-01-22, 07:24 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-22, 07:50 AM
RE: Inline Moderation not working - by Leefish - 2013-01-23, 06:46 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-23, 07:09 AM
RE: Inline Moderation not working - by Leefish - 2013-01-23, 07:41 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-23, 07:57 AM
RE: Inline Moderation not working - by Leefish - 2013-01-23, 08:13 AM
RE: Inline Moderation not working - by kylesw555 - 2013-01-23, 11:53 AM
RE: Inline Moderation not working - by Leefish - 2013-01-23, 11:19 PM
RE: Inline Moderation not working - by kylesw555 - 2013-01-24, 07:02 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)