Not Solved FWS problem
#1
Not Solved
Even though maximum points that can be given is set to 50, I can only give at maximum 10%!
Tristan
Come talk about school, how to improve it, and just chill out here!
SchoolForums.org
Reply
#2
Not Solved
Maybe the amount you set isn't numeric.
Reply
#3
Not Solved
Isn't numeric? All I punched in was "50" in to the field asking for maximum number. Wink
Tristan
Come talk about school, how to improve it, and just chill out here!
SchoolForums.org
Reply
#4
Not Solved
Strange. Have you tried reuploading the fws.php file in the main directory?
Reply
#5
Not Solved
I'll give it a shot and let you know what happens.
Didn't work. :'(
*Bump*
Tristan
Come talk about school, how to improve it, and just chill out here!
SchoolForums.org
Reply
#6
Not Solved
I'm trying to find the problem but I don't have much time.
I can't seem to find anything that could be causing this :/

Anyway, I'll inform you if I found a solution. First I need to find the problem :/
Reply
#7
Not Solved
Could it be line 300 of root/fws.php

		if(!is_numeric($mybb->settings['fws_max_amount'])) $mybb->settings['fws_max_amount'] = 10;

Seems that creates a condition where the max amount would be 10.

Does the person have '50%' in his setting or just '50' because if he added the percent sign it would be non numeric creating that condition. Does that line even really need to be there?
Reply
#8
Not Solved
This particular problem is already fixed since my last upgrade. I do thank you all for the assistance though. However, I do have another problem, whenever the warning PM is dispatched, the user receives it in their box, but they don't get alerted that they have a new PM (if the FWS PM is the only new one they have received).
Tristan
Come talk about school, how to improve it, and just chill out here!
SchoolForums.org
Reply
#9
Not Solved
labrocca Wrote:Could it be line 300 of root/fws.php

		if(!is_numeric($mybb->settings['fws_max_amount'])) $mybb->settings['fws_max_amount'] = 10;

Seems that creates a condition where the max amount would be 10.

Does the person have '50%' in his setting or just '50' because if he added the percent sign it would be non numeric creating that condition. Does that line even really need to be there?
It clearly says in the description of that setting that the setting should be typed without the % mark.
tristan/SMM Wrote:This particular problem is already fixed since my last upgrade. I do thank you all for the assistance though. However, I do have another problem, whenever the warning PM is dispatched, the user receives it in their box, but they don't get alerted that they have a new PM (if the FWS PM is the only new one they have received).
I haven't really checked this. I'll look into it Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)