Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [General] ACP User group Problem
#3
Not Solved
You talk about the upgrade by mybb?

I've made two times, to solve the problems discovered by the validation task.

What solution can you suggest ?

thank you.

no more suggestions?

what i found is that if i try to solve the problem using a query, like [coe]ALTER TABLE mybb_usergroups ADD COLUMN cansendemailoverride int(1) NOT NULL DEFAULT '0'[/code]

the problem change and became

Quote:SQL Error:
1054 - Unknown column 'showinbirthdaylist' in 'field list'
Query:
UPDATE mybb_usergroups SET type='1', title='Super Moderators', description='These users can moderate any forum.', namestyle='{username}', usertitle='Super Moderator', stars='6', starimage='images/star.gif', image='', isbannedgroup='0', canview='1', canviewthreads='1', canviewprofiles='1', candlattachments='1', canpostthreads='1', canpostreplys='1', canpostattachments='1', canratethreads='1', caneditposts='1', candeleteposts='1', candeletethreads='1', caneditattachments='1', canpostpolls='1', canvotepolls='1', canundovotes='1', canusepms='1', cansendpms='1', cantrackpms='1', candenypmreceipts='1', pmquota='250', maxpmrecipients='5', cansendemail='1', cansendemailoverride='0', maxemails='10', canviewmemberlist='1', canviewcalendar='1', canaddevents='1', canbypasseventmod='1', canmoderateevents='1', canviewonline='1', canviewwolinvis='1', canviewonlineips='1', cancp='0', issupermod='1', cansearch='1', canusercp='1', canuploadavatars='1', canchangename='1', showforumteam='1', usereputationsystem='1', cangivereputations='1', reputationpower='1', maxreputationsday='10', maxreputationsperuser='0', maxreputationsperthread='0', attachquota='0', cancustomtitle='1', canwarnusers='1', canreceivewarnings='1', maxwarningsday='3', canmodcp='1', showinbirthdaylist='0', canoverridepm='0', canusesig='1', canusesigxposts='0', signofollow='0' WHERE gid='3'

so i suppose it is a problem with the users group.

When i go to the "user and permissions" some flags have no words beside, and if i flag and try to save, it drops me to the error page.

what do you think about?
thank you.


Messages In This Thread
ACP User group Problem - by papclems - 2014-03-12, 08:51 PM
RE: ACP User group Problem - by Nathan Malcolm - 2014-03-12, 09:06 PM
RE: ACP User group Problem - by papclems - 2014-03-13, 06:50 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)