[Pushed] account awaiting activation bug
#17
Not sure if I'm just being too simple minded here, but I had the same issue and my problem was that by default the search has the default parameters "Post count GREATER THAN 0" and "Thread count GREATER THAN 0", which isn't true for new users.

Setting these to Greater than -1 or equal to zero gives me my users awaiting activation. Having "Greater than or equal to" as the default value would fix this.

Make sure you're not just making the same mistake as me XD
Reply


Messages In This Thread
account awaiting activation bug - by OMID_HXC - 2014-07-22, 03:55 PM
RE: account awaiting activation bug - by fxzt - 2014-07-22, 04:09 PM
RE: account awaiting activation bug - by SeNCeR - 2014-07-22, 07:32 PM
RE: account awaiting activation bug - by LopoEvil - 2014-12-15, 05:39 PM
RE: account awaiting activation bug - by OMID_HXC - 2014-08-02, 09:13 PM
RE: account awaiting activation bug - by altafali - 2014-10-16, 05:31 AM
RE: account awaiting activation bug - by OMID_HXC - 2014-07-23, 05:16 AM
RE: account awaiting activation bug - by Omar G. - 2014-07-23, 05:34 AM
RE: account awaiting activation bug - by SeNCeR - 2014-07-24, 07:49 PM
RE: account awaiting activation bug - by OMID_HXC - 2014-07-23, 05:47 PM
RE: account awaiting activation bug - by Jones H - 2014-12-16, 09:42 AM
RE: account awaiting activation bug - by Omar G. - 2014-12-16, 04:28 PM
RE: account awaiting activation bug - by Light_Bringer777 - 2014-12-23, 01:02 AM
RE: account awaiting activation bug - by Nordic - 2015-01-29, 03:11 PM
RE: account awaiting activation bug - by Nordic - 2015-01-29, 08:02 PM
RE: account awaiting activation bug - by StefanT - 2015-01-29, 08:34 PM
RE: account awaiting activation bug - by Nordic - 2015-01-29, 08:43 PM
RE: account awaiting activation bug - by Silvrav - 2015-10-28, 08:17 AM
RE: account awaiting activation bug - by Kioshi - 2016-01-19, 07:29 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)