[Rejected] Problem with attachment
#20
This bug has nothing to do with MyBB as you can see in this FF ticket with lots of comments and duplicates: https://bugzilla.mozilla.org/show_bug.cgi?id=373621 I tested your .pdf files with IPB + latest FF and the same thing happened. Rejecting. Feel feel to share more info if I'm incorrect and missing something, but I'm sure it's impossible (or possible but tricky and not worth it) for us to fix.
Reply


Messages In This Thread
Problem with attachment - by Eldenroot - 2014-11-18, 09:15 AM
RE: Problem with attachment - by .m. - 2014-11-18, 10:00 AM
RE: Problem with attachment - by Eldenroot - 2014-11-18, 10:01 AM
RE: Problem with attachment - by Eldenroot - 2014-11-19, 11:00 AM
RE: Problem with attachment - by mmadhankumar - 2014-11-19, 11:23 AM
RE: Problem with attachment - by Eldenroot - 2014-11-19, 02:17 PM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 07:13 AM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 11:30 AM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 12:39 PM
RE: Problem with attachment - by .m. - 2014-11-20, 12:08 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 12:15 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 12:46 PM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 12:50 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 12:52 PM
RE: Problem with attachment - by mmadhankumar - 2014-11-20, 01:00 PM
RE: Problem with attachment - by Eldenroot - 2014-11-20, 01:01 PM
RE: Problem with attachment - by Eldenroot - 2015-03-10, 03:57 PM
RE: Problem with attachment - by Jones H - 2015-06-25, 01:06 PM
RE: Problem with attachment - by Eldenroot - 2015-06-25, 01:56 PM
RE: Problem with attachment - by Destroy666 - 2015-07-06, 07:55 PM
RE: Problem with attachment - by Jones H - 2015-07-06, 09:09 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)