Solved: 7 Years, 7 Months, 4 Weeks ago Problem logging out
#7
Solved: 7 Years, 7 Months, 4 Weeks ago
Okay...I am having the same problem again...with a different forum.

I installed 1.8.4 at http://leadershipformen.com/forum this morning.  I have been working on it for the better part of the day trying to get it all set up...and after logging in and out throughout the day, I have now begun to have the same problem that I described when I created this thread.

Specifically, when I try to log out, I get the following text washing across my entire computer screen:

"The following warnings occurred:
Warning [2] Cannot modify header information - headers already sent by (output started at /home/content/s/l/f/slfslf/html/LeadershipForMen/forum/inc/languages/english/vars_envy.lang.php:1) - Line: 1849 - File: inc/functions.php PHP 5.2.17 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 1849 header
/inc/functions.php 1862 my_setcookie
/member.php 1858 my_unsetcookie
Warning [2] Cannot modify header information - headers already sent by (output started at /home/content/s/l/f/slfslf/html/LeadershipForMen/forum/inc/languages/english/vars_envy.lang.php:1) - Line: 1849 - File: inc/functions.php PHP 5.2.17 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/functions.php 1849 header
/inc/functions.php 1862 my_setcookie
/member.php 1859 my_unsetcookie

Leadership For Men

You have successfully been logged out.
You will now be taken back to the forum index.
Click here if you don't want to wait any longer."

Well, in studying this thread as advised: http://community.mybb.com/thread-126359.html...

When I check my /inc/settings.php it appears to me that everything is correct and matches what the article recommends, namely:

$settings['cookiedomain'] = ".leadershipformen.com";
$settings['cookiepath'] = "/forum/";
$settings['cookieprefix'] = "";

I went to ACP >>  Home » Board Settings » Site Details and I see:

[Image: LFM-Cookie.JPG]

settings.php is CHMOD to 666

I've cleared all the cookies in my browser for leadershipformen.com that pertain to the forum.

So, based upon everything I understand from the advised reference thread stated above, it appears to me that I have everything correctly set.

What am I missing?  What is wrong?  What do I need to do to get this forum back to working where people can log in or out?
Reply


Messages In This Thread
Problem logging out - by CalleZorro - 2015-01-23, 05:50 AM
RE: Problem logging out - by .m. - 2015-01-23, 06:06 AM
RE: Problem logging out - by CalleZorro - 2015-01-23, 06:16 AM
RE: Problem logging out - by .m. - 2015-01-23, 06:28 AM
RE: Problem logging out - by CalleZorro - 2015-01-23, 07:11 AM
RE: Problem logging out - by .m. - 2015-01-23, 08:06 AM
RE: Problem logging out - by CalleZorro - 2015-02-17, 04:03 AM
RE: Problem logging out - by .m. - 2015-02-17, 04:17 AM
RE: Problem logging out - by CalleZorro - 2015-02-17, 04:42 AM
RE: Problem logging out - by .m. - 2015-02-17, 04:58 AM
RE: Problem logging out - by CalleZorro - 2015-02-17, 04:59 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)