Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Language Error!
#1
"Visit this users website"

The above appears as the alt text for the "WWW" picture. Obviously, it should be:

"Visit this user's website"
#2
This bug has been fixed in the latest code.

Please note the latest code is not live on the site or for download. An update will be released which contains this fix.
#3
hehe, this is the easiest fix I've never done ^_^ More of this please Big Grin
#4
Lol.

^ Sorry, just had to post that. Big Grin
#5
OK, here you go Tiki! LOL...found this while I was dealing with my PM notify problem. In the UserCP under Messaging and Notification:

Notify me by email when I recieve a new Private Message.

should be:

Notify me by email when I receive a new Private Message.
Jude

If I post in your thread, please do not PM me for more help! Thanks!


#6
for those of you whom spent 5 minutes trying to work out the issue, have a look at ie ei LOL
#7
LMAO! I almost specified what the error was but wanted to see if anyone asked! Wink Is that cruel or what? Toungue
Jude

If I post in your thread, please do not PM me for more help! Thanks!


#8
I before E except after C (and where you want an "A" sound like neighbor)
#9
Fixed Judel. Interestingly enough, the bug was not present in my 1.4 subversion code.
#10
Hmm...perhaps you can tell me where that phrase is in the language files? I can't find it through ACP! Toungue
Jude

If I post in your thread, please do not PM me for more help! Thanks!




Forum Jump:


Users browsing this thread: 1 Guest(s)