Jump to the post that solved this thread.
Solved: 6 Years, 1 Month, 3 Weeks ago Custom Profile Fields bug!
#4
Solved: 6 Years, 1 Month, 3 Weeks ago
Are your templates edited in anyway? Have you used template conditionals to override anything? If you have elected to code directly into the templates instead of using the subtemplates then this situation can happen.

Does this issue happen on the default theme? If it does then recheck your user settings.

Re the is it normal to not show additional info table on profile if there is no info added - I would say this is expected behaviour, though I have thought that having some sort of default value would be nice.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
Jump to the post that solved this thread.


Messages In This Thread
Custom Profile Fields bug! - by marcus123 - 2015-02-22, 05:51 PM
RE: Custom Profile Fields bug! - by Leefish - 2015-02-22, 06:03 PM
RE: Custom Profile Fields bug! - by marcus123 - 2015-02-23, 12:27 PM
RE: Custom Profile Fields bug! - by Leefish - 2015-02-23, 02:41 PM
RE: Custom Profile Fields bug! - by marcus123 - 2015-02-23, 03:23 PM
RE: Custom Profile Fields bug! - by Leefish - 2015-02-23, 03:28 PM
RE: Custom Profile Fields bug! - by marcus123 - 2015-02-23, 03:37 PM
RE: Custom Profile Fields bug! - by Leefish - 2015-02-23, 04:51 PM
RE: Custom Profile Fields bug! - by marcus123 - 2015-02-24, 06:12 PM
RE: Custom Profile Fields bug! - by Destroy666 - 2015-02-25, 12:58 AM
RE: Custom Profile Fields bug! - by marcus123 - 2015-02-26, 02:21 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)