Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] Moderators issues
#1
Moderators not showing in forum team even though it is specified in ACP setting.
Moderators have no MODCP to go into.Is this an error or do I need to set the option Can Access Admin CP to YES ?
I thought they had their own type of CP to go into....?

All who I have set as Moderator are shown to say so and have the Moderator set color.

Thanks in advance for the help Smile
#2
There is no Moderator CP.

You need to set their usergroup to 'Moderator' for them to show up on the forum team page.
#3
They are as I said in the post.They just dont show up.
Show on 'Forum Team' Page? is set to YES and they do not show up
#4
Make sure their usergroup has 'Show Forum Team' set to yes.
#5
Ummm, I just posted that it is set to yes unless there is another option that is the same someplace else in the ACP
#6
What is their display group as?
#7
In Usergroup Management -> Moderators
Title - Moderators
User Title - Moderators

If I select a user to edit that is a Moderator he has the following:
Primary User Group - Moderators
Secondary User Groups - N/A
Display user groups - Moderators
#8
Change their display usergroup to default.
#9
There is no default ..........You have to select a group or --Primary User Group-- which selecting that last option makes no difference and does nothing.I tried it.
#10
Primary User group is what I meant. Please upload this attached file and provide me with a link to your forum.


Forum Jump:


Users browsing this thread: 1 Guest(s)