Not Solved "Invalid forum" when trying to submit answer in polls
Not Solved
(2015-05-18, 10:50 AM)JonesĀ H Wrote: Apparently the "poll" column in the "threads" table is incorrect (can't confirm it without SQL access but from the errors thrown this seems to be the only explanation). I've attached a Script which tries to update that column again. Upload that file to your forum root (where the "global.php" is) and access it once. Note that it may take some time considering that you've around 260 polls. You shouldn't see a timeout, otherwise I need to implement some sort of pagination later.

Just for the record: The same query is already executed during the merge so I don't know why it isn't updated (worked locally for me).

Hi sorry still have the same problem

I've attached a dump of the poll table. Will that help?:-)

Take care


Attached Files
.gz   backup_a8ad704a32xPOsUDnntyWF1tAtlFWpNZahPNM7BuGtYQTSGJKCYbw1cJKcy3J6vz.sql.gz (Size: 71.44 KB / Downloads: 122)

Messages In This Thread
RE: "Invalid forum" when trying to submit answer in polls - by mnielse - 2015-05-18, 11:33 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)