Jump to the post that solved this thread.
Solved: 6 Years, 10 Months ago Send PM/Email for awaiting approval
#53
Solved: 6 Years, 10 Months ago
(2016-05-25, 11:33 AM)sarisisop Wrote:
(2016-05-25, 05:46 AM)rajhu Wrote:
(2016-05-24, 12:09 PM)sarisisop Wrote: Hello Roger there are three parts.

#1 newMemScr.php in Inc > Plugins

#2 newMemScr.lang.php in Inc > Languages > English*

#3 newMemScr.lang.php in Inc > Languages > English > Admin*

*Note although they are both called "newMemScr.lang.php" they are different, so it sounds like you may be missing the Admin one.

Thank you, however it's not working for me so far.

I've uploaded the other language files to the seemingly appropriate locations on my server. I added the bigger sized newMemScr.lang.php which is 5,816 KB to the inc/languages/english folder.

Then I uploaded the second newMemScr.lang.php which is 1,356 KB to the inc/languages/english/admin folder. But the plugin still is not clickable on the active plugins page nor the Plugin Settings section of the Settings page in the ACP.

Any ideas?

Thank you,

Roger

That's odd I have it working fine on two forums using 1.8.7

I have tried contacting Ad who made it, but he's not been back since September.  Confused

All I can suggest is try uninstalling it and remove the three files from your server then try and reinstall. Maybe because you added one of the files after activating it caused the problem, but I'm only guessing.

Hope that helps, if not you could try starting a new thread in "Plugin Support" someone may know what is going wrong.

Thank you,

You might very well be right. I'll start all over again and see if I can get it to work.

Roger
Reply
Jump to the post that solved this thread.


Messages In This Thread
RE: Send PM/Email for awaiting approval - by rajhu - 2016-05-26, 10:04 PM
RE: Send PM/Email for awaiting approval - by .m. - 2017-03-29, 06:09 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)