Discuss: MyBB 1.2.4 Released - Important Security Update
#42
Elrond Whipumar Wrote:Do i need to fix my old MyBB 1.2.2 Forum with this patch too or is this patch for MyBB 1.2.3 only?
The announcement reads: This patch is only for users running MyBB 1.2.3. If you are running any other version of the MyBB 1.2 series then please download MyBB 1.2.4 from the MyBB site and update to it.
PHP_Paul is right. Smile

crsoft Wrote:is this forum on the 1.2.4 ?
I'd assume so, I doubt Chris would leave these forums vulnerable. Wink


Messages In This Thread
RE: Discuss: MyBB 1.2.4 Released - Important Security Update - by Ryan Loos - 2007-04-04, 09:55 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)