Jump to the post that solved this thread.
Solved: 4 Years, 10 Months, 1 Week ago MyBB Internal Error while installing MyAlerts (2.0)
#1
Solved: 4 Years, 10 Months, 1 Week ago
Removed - solution: MyBB 1.8.6 was required for MyAlerts 2.0


Attached Files Thumbnail(s)
   
Reply
Jump to the post that solved this thread.


Messages In This Thread
MyBB Internal Error while installing MyAlerts (2.0) - by NickGHQ - 2015-11-07, 06:35 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)