Jump to the post that solved this thread.
Not Solved missing tables causing merge failure
#5
Not Solved
UPDATE:
I want to add that the issue in this thread most likely has everything to do with the problem I had adding in automedia.
http://community.mybb.com/thread-186275-...pid1197192


(2015-11-13, 02:27 PM)expat Wrote: would not you be better off installing 1.6.x and then just upgrade to 1.8.6?

export the DB, install fresh 1.86 then import the DB?

I tried upgrading the older forum but it just wasn't working out so I figured to throw a fresh copy of the software and merge the two. I actually did it successfully on another site, but for some reason it's just not working for me when it comes to the attachments and avatars. Everything else runs smoothly. I'll just keep plugging away and see what I can do.

For fun I just upgraded my board and its the images and themes that are not importing correctly. This goes for the default theme as well. Well it's not that their importing incorrectly, they're not installing correctly. None of the new features are installing on the upgrade process.

Expat, did what you suggested and this is what happens on the import:

MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
    1146 - Table 'c2_kitchen.datacache' doesn't exist
Query:
    SELECT title,cache FROM datacache

Please contact the MyBB Group for technical support.
Reply
Jump to the post that solved this thread.


Messages In This Thread
RE: missing tables causing merge failure - by Goggalor - 2015-11-13, 02:55 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)