Not Solved Internal error attachments
#7
Not Solved
The only thing I could find in error.log that I think can have something to with attachments is

<error>
	<dateline>1420325662</dateline>
	<script>attachment.php</script>
	<line>132</line>
	<type>2</type>
	<friendly_type>Warning</friendly_type>
	<message>fread() expects parameter 1 to be resource, boolean given</message>
</error>
But last change on error.log seems to be september 9, and this problem is still here today. Normally I did get an error message, like, the attachment you are trying to upload is bigger then 1mb, please use a smaller attachment and try again (well something like that) Now just the msg shown for a couple of post ago.

If you did mean a different log, plz tell me witch
Reply


Messages In This Thread
Internal error attachments - by BaggerHD - 2015-11-17, 12:02 PM
RE: Internal error attachments - by BaggerHD - 2015-11-19, 05:55 AM
RE: Internal error attachments - by Josh H. - 2015-11-19, 07:23 AM
RE: Internal error attachments - by BaggerHD - 2015-11-19, 09:35 PM
RE: Internal error attachments - by BaggerHD - 2015-11-23, 04:01 PM
RE: Internal error attachments - by Leefish - 2015-11-23, 04:04 PM
RE: Internal error attachments - by BaggerHD - 2015-11-23, 05:26 PM
RE: Internal error attachments - by Leefish - 2015-11-23, 05:45 PM
RE: Internal error attachments - by BaggerHD - 2015-11-23, 06:26 PM
RE: Internal error attachments - by BaggerHD - 2015-11-25, 06:45 AM
RE: Internal error attachments - by .m. - 2015-11-25, 02:25 PM
RE: Internal error attachments - by BaggerHD - 2015-11-25, 03:21 PM
RE: Internal error attachments - by Josh H. - 2015-11-26, 09:32 PM
RE: Internal error attachments - by BaggerHD - 2015-11-27, 06:51 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)