Not Solved MyBB Upgrade to 1.8 Can't Access Admin CP
#8
Not Solved
Dark Power Invader

My theme's templates and style sheets were all changed to be 1.8.6 from 1.6 and the problem still persists.

Euan T

I fixed this sometime earlier when I found out what the error meant. Those plugins no longer exists yet there are still many issues on my forum. :/

The main issues I need help with now are none of the new up to date plugins I download and put on my forum are working such as New Points, Xthreads and more. I need these plugins to make my forum run successfully due to features they rely on.

At this point is there anyway I can revert back to the 1.6 version? This is such a headache and I never needed support when I was using the 1.6 version and fully understand support is no longer offered for that version.
Reply


Messages In This Thread
RE: MyBB Upgrade to 1.8 Can't Access Admin CP - by zodearest223 - 2015-11-29, 08:21 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)