Not Solved MyBB Upgrade to 1.8 Can't Access Admin CP
#11
Not Solved
(2015-11-29, 07:02 PM)Euan T Wrote: Regarding PHP 5.6, MyBB 1.8 is fully compatible.

Danke - wasn't sure if it was.

(2015-11-29, 08:39 PM)zodearest223 Wrote:
(2015-11-29, 08:34 PM)StefanT Wrote: Reverting back to MyBB 1.6 won't fix that error because it's a plugin being not compatible with the PHP version.
 Everything was working 100% until I decided to update to 1.8.6. There was 0 compatibility issues with my PHP version.

For a start, you'll note in the error messages that they state clearly "This Plugin is not compatible". 

Also, 1.6 plugins are not designed to run on PHP 5.6. 

A lot of the plugins you are using seem to be for 1.6, and 1.6 itself is not built to run on PHP 5.6 either. To properly update your board you will need to use the 1.8 versions of the plugins you are using.
Reply


Messages In This Thread
RE: MyBB Upgrade to 1.8 Can't Access Admin CP - by s3_gunzel - 2015-11-29, 09:29 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)