Not Solved MyBB Upgrade to 1.8 Can't Access Admin CP
#13
Not Solved
(2015-11-29, 09:37 PM)zodearest223 Wrote: I stated that I downloaded and installed the new versions of those plugins [...] They all say "not compatible with 1.8.6" in a notice bar at the top of the page when I click "Activate" and the page refreshes.

Because they're not compatible. I keep telling you this and you don't seem to get it. Find 1.8 versions of the plugins or alternatives.
Reply


Messages In This Thread
RE: MyBB Upgrade to 1.8 Can't Access Admin CP - by s3_gunzel - 2015-11-29, 09:43 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)